หน้าแรก สมัครสมาชิก เข้าสู่ระบบ
เข้าสู่ระบบ
» » Adobe ประกาศเตือนผู้ใช้ Flash Player มีช่องโหว่มากมายที่อาจเป็นอันตราย

Adobe ประกาศเตือนผู้ใช้ Flash Player มีช่องโหว่มากมายที่อาจเป็นอันตราย






 

 

ปัญหาด้านความปลอดภัยของ Flash เป็นปัญหาที่ถูกจุดขึ้นมาตั้งแต่สมัย Steve Jobs ยังอยู่กันเลยทีเดียว ในเรื่องที่ iPhone จะไม่รองรับกการใช้งาน Flash เนื่องจากช่องโหว่มากมายที่อาจเป็นอันตรายและการกินทรัพยากรในการทำงานอย่างมหาศาล ซึ่งเรื่องช่องโหว่นั้นเป็นจุดอ่อนร้ายแรงของ Flash มาโดยตลอด เรียกได้ว่ามีช่องโหว่ใหม่โผล่มาเกือบทุกวัน ไม่ว่าจะอัพเดทบ่อยขนาดไหน แฮกเกอร์ก็ยังเจอช่องโหว่อยู่สม่ำเสมอ เว็บใหญ่หลายๆ เว็บก็เริ่มทยอยยุติการใช้ Flash ในการทำงานแล้ว แต่ถึงกระนั้นทุกวันนี้ก็ยังมี Flash อยู่บนเว็บไซต์เป็นจำนวนมาก

 

 

 

ล่าสุดทาง Adobe ได้พบช่องโหว่ร้ายแรง (Critical vulnerability) บน Flash Player โดยจากรายงานได้ระบุว่า หากถูกโจมตีผ่านช่องทางดังกล่าว ผู้โจมตีสามารถทำการเข้าควบคุมระบบได้ทันที ช่องโหว่ดังกล่าวจะมีผลกับ Flash Player ตั้งแต่เวอร์ชั่น 19.0.0.207 จนถึงล่าสุด มีผลกระทบทั้ง Mac, Windows และ Linux ในขณะนี้ Adobe กำลังเร่งอัพเดทแก้ไขเพื่อปิดช่องโหว่ดังกล่าวอยู่ คาดว่าจะออกมาให้ใช้งานได้ในสัปดาห์หน้า






  
เรียนผู้เยี่ยมชม คุณกำลังเรียกดูเว็บไซต์ของเราในฐานะบุคคลทั่วไป เราขอแนะนำให้คุณ ลงทะเบียน และเข้าสู่ระบบเพื่อดูเนื้อหาที่ซ่อนอยู่

ความคิดเห็น (0)

{forumPost}